budabot registering trouble

How to use Neutnet

Moderator: Moderators

Post Reply
Byste
Neutnet Newbie
Posts: 2
Joined: 2011-12-14 17:38 UTC

budabot registering trouble

Post by Byste » 2011-12-14 18:04 UTC

Hi there,

The DoRK organization has been using the bot Brotherbot for some time now, and yes it is in our organization. I don't know why, but for some reason I can't register the bot.

My toon is a 220 (and has been for some time).
I can't think of any reason why the bot would have alts registered on neutnet, and there's no command for checking neutnet alts from what I can tell.

The bot was always just ranked "applicant" in the org, could this be a reason for not being able to register it? I just promoted it to SC and am planning on trying again to register it tomorrow, but I just wanted to check in with you guys if you can think of why I can't get this bot registered. The error message I'm receiving is that "Brotherbot is not a member of an organization" so that was the only potential problem I could think of...

Thanks much!
~Byste

User avatar
mireiawen
Neutnet Site Admin
Posts: 573
Joined: 2009-12-02 5:07 UTC
Contact:

Re: budabot registering trouble

Post by mireiawen » 2011-12-14 22:55 UTC

PoRK seems to be having problems, at least web interface is not working for me. Can't check if the XML files are served correctly though. But if there is a problem, I believe bots are going to have problem getting data as well. If Zacix can check and confirm if this is problem?
Neutnet secretary at least it feels like...
Mireiawen Rose - 215/AI30/LE70 - setup
Image

Zacix
Neutnet Bot Admin
Posts: 410
Joined: 2009-12-02 9:49 UTC

Re: budabot registering trouble

Post by Zacix » 2011-12-15 13:54 UTC

Yeah...as long as PoRK doesn't, you won't be able to register the bot. Hopefully it will be fixed soon.

Zacix
Neutnet Bot Admin
Posts: 410
Joined: 2009-12-02 9:49 UTC

Re: budabot registering trouble

Post by Zacix » 2011-12-16 9:04 UTC

Looks like it's up and running now. Should be able to register normally again.

Byste
Neutnet Newbie
Posts: 2
Joined: 2011-12-14 17:38 UTC

Re: budabot registering trouble

Post by Byste » 2011-12-16 20:53 UTC

Thanks much guys!

Post Reply