Org bot not receiving shopping messages

How to use Neutnet

Moderator: Moderators

Post Reply
Traderjill
Neutnet User
Posts: 82
Joined: 2010-02-02 19:58 UTC

Org bot not receiving shopping messages

Post by Traderjill » 2012-03-21 13:34 UTC

Heya,

Its been determined that my org's bot is not receiving neutnet Shopping channel messages. I figured something, someplace, got bugged so tried doing the !neutnet disable command in Budabot and then figured I'd unregister the bot and start over. When I tried, from Traderjill, to unregister the bot with neutnet I got a message that she wasn't the one that registered it.

There's something like 12 diff toons that I could have possibly (not paying attention) accidently registered neutnet under. Is there any way for you guys to tell me which one I used without me logging each toon to try the unregister command? The bot's name is knowitall.

User avatar
mireiawen
Neutnet Site Admin
Posts: 572
Joined: 2009-12-02 5:07 UTC
Contact:

Re: Org bot not receiving shopping messages

Post by mireiawen » 2012-03-21 14:14 UTC

I think only Zacix got access to this kind of information, so got to wait for him...
Neutnet secretary at least it feels like...
Mireiawen Rose - 215/AI30/LE70 - setup
Image

Traderjill
Neutnet User
Posts: 82
Joined: 2010-02-02 19:58 UTC

Re: Org bot not receiving shopping messages

Post by Traderjill » 2012-03-21 15:33 UTC

Actually I discovered the problem...

My bot only had neutnet1 through 16 registered.. apparently there's more than that now. I got a /tell from neutnet with a shopping message that never appeared in the bot, so I logged into the server and saw that the neutnet was coming from Neutnet18 botside (Neutnet14 to my toon).

How many neutnet bots are there atm? I went ahead and added up through Neutnet20.

Zacix
Neutnet Bot Admin
Posts: 410
Joined: 2009-12-02 9:49 UTC

Re: Org bot not receiving shopping messages

Post by Zacix » 2012-03-21 18:35 UTC

It is 20 at the moment

Eaglecott
Neutnet Newbie
Posts: 2
Joined: 2014-06-06 14:35 UTC

Re: Org bot not receiving shopping messages

Post by Eaglecott » 2014-06-06 14:39 UTC

I'm having this problem too. My bot only shows Neutnet1 messages.
How do I register with the other neutnets?

I have used this thread for info when I registered the bot.
http://neutnet.rk2.at/viewtopic.php?f=5&t=48

Troxypets
Neutnet Moderator
Posts: 459
Joined: 2011-06-22 4:13 UTC

Re: Org bot not receiving shopping messages

Post by Troxypets » 2014-06-06 17:35 UTC

I assume your using Budabot

Make Sure to Register all Satellites ( I think Neutnet1 to Neutnet20 ) The Default Command should be !broadcast add name

Any Questions Send me or Neutnetban a tell ingame and we can check and see how to fix it.
Having the Botname Might help us to see if there is a subscription issue ( I doubt but there might be )

Eaglecott
Neutnet Newbie
Posts: 2
Joined: 2014-06-06 14:35 UTC

Re: Org bot not receiving shopping messages

Post by Eaglecott » 2014-06-07 8:46 UTC

Thank you, the "!broadcast add" worked. The bot needed to be upgraded also, but that's on the Budabot side of the problem :-)

Post Reply